PERU – PagoEfectivo Payment Disruption

Incident Report for Mercado Pago

Resolved

This incident has been resolved. PagoEfectivo payments in Peru are operating normally.
Posted Jul 22, 2026 - 16:30 GMT-03:00

Identified

We are investigating issues with PagoEfectivo payments in Peru. You might experience difficulties completing payments using this payment method. We are working to identify the root cause and will provide updates as soon as possible.
Posted Jul 22, 2026 - 11:00 GMT-03:00
This incident affected: Impact By Site (Peru).