[Brazil] - Point : Increase in Rejected Payments

Incident Report for Mercado Pago

Resolved

This incident has been resolved. Point payment processing is operating normally.
Posted May 30, 2026 - 00:57 GMT-03:00

Identified

We are investigating an increase in rejected payments for Point in-person transactions. Until we find the root cause, you might experience a higher-than-usual rejection rate when processing payments. We will update as soon as possible.
Posted May 30, 2026 - 00:41 GMT-03:00
This incident affected: In-Person Payments (Point) and Impact By Site (Brazil).