ARGENTINA - Rapipago Contingencies
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 15:51 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment approval: Rapipago. Approval's attempts are being received correctly and will be processed in the next few hours.
Posted Nov 24, 2024 - 15:08 GMT-03:00
This incident affected: Argentina (Payment Processing).